Legacy RandomControl plug-ins.

Legacy plug-ins


On this page you can download the legacy versions of our plug-ins for fryrender 1.5, Arion 1.6, and previously supported host applications.

Notes:

  • The plug-ins listed here have been discontinued. There will be no new versions of them, nor any patches or modifications.
  • RandomControl no longer provides support for any of the plug-ins listed here.
  • These plug-ins are not guaranteed to be compatible with the current public version of Arion.
Host Download Supported host versions
Setup for Arion 1.1x and fryrender 1.5.x

Setup for Arion 1.6.x
2008/2009/2010/2011/2012
Setup for fryrender 1.5.x 9.0/9.6/10/11/11.5
Setup for Arion 1.1.x and fryrender 1.5.x

Setup for Arion 1.6.x

Rhinoceros RDK (necessary for fryrender's plug-in)
Rhino 4 (any SR)
Setup for fryender 1.5.x 6/7
Setup for Arion 1.1.x and fryrender 1.5.x

Setup for Arion 1.6.x
2008/2009/2010/2011
Setup for fryrender 1.5.x 6/7/2010
Setup for fryrender 1.5.x 9.0/9.2/9.3/9.5/9.6/10.0
Setup for fryrender 1.5.x 301/401